Cart

Your Cart is currently empty.

Fill Cart with Goods

I’m Back® Forum

Setting exposure wh...
 

Setting exposure when in bulb mode  

  RSS

Bradley Laurent
(@spannbauer)
New Member
Joined: 4 months ago
Posts: 1
19/02/2019 7:29 am  

Nikon F2 with custom F2 back:

I followed the setup instructions and set bulb mode. Unfortunately all of the images are overexposed.  If I set it to anything other than bulb mode all the images are black.  I only hear one beep when I click the shutter. How do I adjust the exposure?

 Am I missing something simple?


admin liked
Quote
Topic Tags
admin
(@admin)
Member Admin
Joined: 2 years ago
Posts: 15
19/02/2019 12:33 pm  

Hello! 

To feel a single beep, you are probably using the photo option instead of "Photo lapse" which gives a 2/3 second delay. So, do the following, turn off the I'm Back and call again. In the upper left corner of the display you will see a small image of a camera and a clock with a number 2.
Put in B, Click and hold the button clicked by 3 beeps.
Send me a picture of the display if it does not work as I told you.
DO NOT CHANGE ON THE MENU FOR THE PHOTO OPTION, SO IF YOU DO THIS YOUR PHOTO CAME OUT BLACK OR SUPER EXPOSED.
 
Thank you!

Samuel Mello Medeiros


ReplyQuote
Share:
Support
  
Working

Please Login or Register